Advertisement

FTIR Perkin Elmer spectrometer - Error message during startup: "Initializing tilt table Intermittent direction error"

avatar: Beppe99
Beppe99
1 posts
Replied to Beppe99's post on May 1st, 2012

I have a Perkin Elmer 2000 FTIR-spectrometer that has been standing for a while. During startup the following error message is displayed:

"Initializing tilt table
Intermittent direction error"

Has anyone seen something similar and have an idea of what might be the cause and what I can do about it?

Best regards

Beppe

avatar: edward_lw
edward_lw
7 posts
Replied to Beppe99's post on May 11th, 2015

Hi Beppe99,

I encountered the same problem as yours. Have you solved it? How? Thanks.

Regards,

Edward

avatar: Seppa
Seppa
5 posts
Replied to edward_lw's post on May 12th, 2015

Hy edward_lw,

we got that error because the installed laser was defective.

Regards,

Seppa

avatar: edward_lw
edward_lw
7 posts
Replied to Beppe99's post on May 20th, 2015

Hi Seppa,

I have discussed with colleagues in other university. They said that it might be caused by the program erased in EEPROM due to no power on the FTIR for a long time. They asked me to re-transfer the program to the EEPROM again, however, I lost the floppy disk for this process. I would be appreciated if you could send me a copy of the EEPROM floppy disk for to to try.

Edward_lw

avatar: Seppa
Seppa
5 posts
Replied to edward_lw's post on May 21st, 2015

Hi Edward_lw,

we exchanged the FTIR to a newer model due to high servicing costs (replaced the laser 3 times, everytime signaled by the mentioned error). I still have a bunch of diskettes here but nothing that says anything about EEPROM. Additionally we don't have a PC with a floppy drive anymore.

Good luck!

Seppa

avatar: edward_lw
edward_lw
7 posts
Replied to Seppa's post on June 18th, 2015

Hi Seppa,

We have finally checked that the problem is due to the failure of the KBr beam splitter. Could you sell your KBr beam splitter to us if you still keep it? Because this part discontinued, we cannot order it from Perkin Elmer anymore.

Thanks.

Edward

avatar: Seppa
Seppa
5 posts
Replied to edward_lw's post on June 22nd, 2015

Hey Edward,

sorry, we don't have this part anymore.

Good luck and best regards

Seppa

avatar: edward_lw
edward_lw
7 posts
Replied to Seppa's post on August 25th, 2015

Hi Seppa,

Do you still have the following file?

C:\pel_data\setup\defacult.set

Regards,

Edward

avatar: edward_lw
edward_lw
7 posts
Replied to Seppa's post on August 26th, 2015

Hi Seppa,

How much is the laser? Do you have a photo?

Regards,

Edward

avatar: Seppa
Seppa
5 posts
Replied to edward_lw's post on August 26th, 2015

Hey Edward,

I still have a file called default.set and could provide it to you.

Please send me your contact information (email)

 

Best regards

Seppa

avatar: edward_lw
edward_lw
7 posts
Replied to Seppa's post on August 26th, 2015

Hi Seppa,

edwardhkbueduhk@gmail.com

Thanks.

Regards,

Edward

avatar: Roberto89
Roberto89
2 posts
Replied to edward_lw's post on November 16th, 2015

Hi,

I have the same problem with my instrument.

How Have you resolved them?

Thank you

avatar: edward_lw
edward_lw
7 posts
Replied to Roberto89's post on November 17th, 2015

Hi,

I found that it was due the broken KBr beamsplitter attacked by moisture. I have sent it to a company to grow a new KBr film on it. Now it works without this error, but now I have another problem of "Fringe amplitude too low" and "Energy too low to find centerburst" after initialization. I guess it might be caused by broken KBr detector or degraded laser or misalignment of the optics.

avatar: g.adam
g.adam
2 posts
Replied to Seppa's post on June 19th, 2017

Hi All,

I was wondering whether I could have this file myself...

avatar: Berridit
Berridit
24 posts
Replied to Beppe99's post on June 19th, 2017

This is likely to be the laser. Let me know if you require further help.