Advertisement
avatar: acornish
acornish
9 posts
Replied to acornish's post on June 22nd, 2017

My 5415D appears fine until you try to start it, at which point I get an "LID" error message indicating that the lid is not lock.

I have test/swapped out the lid latching motor and this does not appear to be the problem.

As well both switches in the lid operate correctly and when in Serivce mode #3 they register as closed when closed and open when open.  

When I try to run the unit "disassembled" on my bench, such that I maually hold both switches closed trying to "fool" the unit into thinking it is locked, I still get the "LID" error.

Its a bit of a head scratcher.

Any thoughts would be appreciated.

Thanks Anthony

avatar: MaineMoose77
MaineMoose77
7 posts
Replied to acornish's post on March 14th, 2019

I have repaired many "No Power" issues by putting a 47uF Cap in place of the 22uF Cap., thanks to a diffent tread for a "No Power" issue.

The other problem this machine has is that "Lid" error happens at about the same age as the "No Power" problem.

It is a 5VDC motor.  You need an analog meter or an O-Scope to see it quickly jump up and back down when it is operated.  I have never had a problem with the 5VDC being correct on any unit I have worked on.

I found that by taking out the lid lock assembly (two screws w/ long screwdriver), being very careful unhooking the motor power (hook up same way, carefully and same color).  Take the motor loose from the locking frame (there are 3 screws).  Take gearbox apart (two screws) use a little machine oil or light white grease to lubricate gears.  Hook to 5VDC power supply and run in both drections for an hour or so.  Put the unit back togeather.  It seems going back and forth and not doing 360s w/ the gear box wears only a small part of the gears (gets in a rut, causes sticking).

I have fixed quite a few of the lid error problems this way.  The 5415D is an excellent machine and will last a very long time by replacing the cap and running the lid motor w/ some new grease.