Advertisement
avatar: Sebastián
Sebastián
2 posts
Replied to Sebastián's post on September 4th, 2018
Hello, I work at the maintenance office and I have a problem with the Epp 5415R centrifuge. During the start of a spin cycle, I get error 6 and the centrifuge stops slowly. According to the description: Drive error. I restart the cycle and the error is repeated immediately. I would need some help to solve this problem. The official technical service has not helped me.   Thanks
avatar: SaharaSimba
SaharaSimba
80 posts
Replied to Sebastián's post on September 9th, 2018
I can help with repairs... Cause for error 6 is most likely the frequency Converter board... please see www.saharasimba.com
avatar: Filipe
Filipe
4 posts
Replied to Sebastián's post on August 12th, 2019

Hello , check the break resisto, sometimes the wire down thr resitence is desoldering, 

Take a look.

avatar: davidkain
davidkain
46 posts
Replied to Filipe's post on August 12th, 2019

I've sent a number of Eppendorf boards to Sahara Simba Electronic for repair. They do component level repair on Eppendorf and other products. They have allowed me to do a lot more repairs on Eppendorf products.

They are very good.

 

The Eppendorf manual always tells you to check the brake resistor, That is rarely the problem.

 

avatar: Sebastián
Sebastián
2 posts
Replied to Sebastián's post on August 12th, 2019

Hello, we were finally able to find the centrifuge problem. Error 6 was due to a bad contact between the controller board and the power board. The pressure screws were somewhat loose. We adjusted them and the error disappeared.

We also made a change of wheel bearings to the engine, since the previous ones made noise.

Thanks for the suggestions

avatar: Joshua A. Price
Joshua A. Price
33 posts
Replied to Sebastián's post on August 15th, 2019

Yeah! very nice information. Thanks. Our Site