Advertisement
avatar: FixerOfThings
FixerOfThings
35 posts
Replied to FixerOfThings post on February 20th, 2020

Hello,

I have a Roche LightCycler 480II. 

I was running it on a Win 7 OS and it was powering on, showing green on the front LED's and connecting to the software.

I updated to Win 10, powered the unit on, and attempted to connect to the software. The LED's went from both being Green to both being Orange and I could not connect. Rebooting the unit made no change, it does not initialize and just shows the 2 Orange LED's and I cannot connect to it.

I got another computer with Win 7 and tried to connect with no luck. 

The manual gives a description of all the meanings of the LED colors EXCEPT both being Orange.

I contacted Roche and they said that the Win 10 compatible software is not available yet and did not provide any info on what to do about the 2 Orange LED's. 

If anyone has information on how to resolve this, I would greatly appreciate it.

 

Thank you

avatar: fornaxbio
fornaxbio
2 posts
Replied to FixerOfThings post on May 12th, 2020
Hello, We recently have the same problem on our LightCycler 480 II. Has your LightCycler 480 II problem solved? Thanks for the help! Best,
avatar: FixerOfThings
FixerOfThings
35 posts
Replied to fornaxbio's post on May 12th, 2020

Hello, 

It required contacting Roche and getting the service software to reset the unit.

avatar: fornaxbio
fornaxbio
2 posts
Replied to FixerOfThings post on May 13th, 2020
Thank you! Do you have the idea about the cost of the service software?
avatar: FixerOfThings
FixerOfThings
35 posts
Replied to fornaxbio's post on May 13th, 2020

I do not know the cost,sorry.