Replied to Glacial Lakes Energy's post on September 7th, 2012

The autosampler is not taking up the entire sample.

avatar: cloudyarun
cloudyarun
53 posts
Replied to Glacial Lakes Energy's post on September 8th, 2012

What model Autosampler are you using now? Any Error Message you got in Audit trial.

Replied to Glacial Lakes Energy's post on September 9th, 2012

We have the ICS-1000. I recently tried the concentrator but no luck with good repeatability. Went back top the sample loop and now having the issue of the autosamper not taking the entire sample sometimes.

avatar: cloudyarun
cloudyarun
53 posts
Replied to Glacial Lakes Energy's post on September 10th, 2012

Dear Sir,

 

Please mentione the Autosamper(Model) your having. Only then can I help you.

What type of analysis are u performing in ICS1000?  All analyte in PPT level sir.

 

Concertrator column ?

Replied to cloudyarun's post on September 10th, 2012

The autosampler we have is AS40.  We are back to using our sample loop and what we are testing for is sulfates in our final product of denatured ethanol.  The reason we are testing our ethanol is due to the fact we add a low grade gasoline.  We want to make sure our denaturant that we receive is with in ASTM spec.  Thanks!

 

avatar: cloudyarun
cloudyarun
53 posts
Replied to Glacial Lakes Energy's post on September 11th, 2012

Thanks for your reply.  You are not getting reproducibility for the STD.  You can try an Autosampler performance test like injector precision and injector linearity.

Then we can conclude that whether or not the problem is in autosampler or application.