Discussion Category:  PCR / Thermal Cyclers

Veriti 96

We receive the following error, wondering if anyone knows a fix without sending it out?

Error Number: 0x8013 Data: 0x00,0x00,0x00,0x00

This error is unrecoverable. Please contact the technical support and restart your instrument.

avatar placemark

Asked by

crsimons
Report this Post

18 Replies

avatar placemarkReply by
madgie02

Hello there,

I have just received the same error message. Did you find out the cause?

 

Report this Post
avatar placemarkReply by
scotthines

I am getting an error of 0X8011.  I am wondering if this is a firmware issue.

Report this Post
avatar placemarkReply by
GonzaloCuenca

Hi, i'm getting almost same error:

"Error Number 0x8006

Data: 0x01,0x00,0x00,0x00"

Do you have any solution?

Tech support said could be the "amplification source", and it cost U$D2000 to replace it.

Thanks.

 

Report this Post
avatar placemarkReply by
LabGuy89
These errors are hardware issues, not firmware. As another user mentioned, either amplification board, the actual plate, or cover are bad and will require ABI service. Given the service cost, likely not cost effective to repair likely close to 80% of the cost of new. Either buy a brand new one or find a decent used one somewhere.
Report this Post
avatar placemarkReply by
Abor

Hi, LabGuy

Do you have the error code table? could you send me that?

Thanks in advance

Report this Post
avatar placemarkReply by
lprat

I would also be interested in the error code table.

Report this Post
avatar placemarkReply by
lprat

We just received this message as well. Interested if you found the cause?

Report this Post
avatar placemarkReply by
Labcare

Hi . The error as already indicated is quite possibly a hardware problem.As the unit turns on, It could be one of three faults Heated lid, Control board, or a faulty peltier.

Report this Post
avatar placemarkReply by
LRDS Patel

0X8013 is related to Heated Cover. so need to replace Heated Cover.

Report this Post
avatar placemarkReply by
Bodasafa

Error 0x8013 means the lid heater temperature sensor is open circuit,

Remove the right hand side cover and measure the resistance of the sensor across pink/white (i think off the top of my head) i suspect a wire inside has broken where the lid hinges just below where the blue protective shield comes from the heated lid and disappears into the casing.

Report this Post

Page 1 of 2