Discussion Category:  X-ray Diffraction

connection problem

HELLO

I HAVE A BRUKER D8 ADVANCE IN MY LAB.I HAVE REPAIRED THE EXTERNAL COOLING SYSTEM ,AND WHEN I TRIED TO LAUNCH THE MACHINE AN ERRER HAS BEEN OCCURED: XRD COMMANDER HANGED OUT. SO WHAT SHALL I DO?

avatar placemark

Asked by

ilyas
Report this Post

14 Replies

TEKLINKReply by
TEKLINK

Hi, What type of D8 Advance do you have? Is it a DaVinci system? If you do not know, how old is the instrument? Did you try to reboot the PC and restart the instrument, also try to download the configuration program? Then turn on the generator first, then try to connect with commander. Do you have a program called D8 tools on your PC?

Kind regards,

Dave

Report this Post
avatar placemarkReply by
ilyas

Hello

I have a Bruker D8 series 2 diffractometer with lynx eye system,it has been delivered in 2008, and yes i have D8 tools. 

I did all this steps but nothing seems to work.But yesterday i discovered that may cooling system is broken the gas is mixed with the cooling liquide.

your faithfully,

Ilyas  

Report this Post
TEKLINKReply by
TEKLINK

Hi Ilyas,

Do you have flow at the site glass on the front of the chiller. I assume you have a Haskris R100. The flow at the chiller should be about 1.0-1.5/gall. Per/min With the D8 turned on.

Can you then connect with D8 tools and look at the generator and see what the flow rate is. It should be above 3.6 l/per min. You would also need to reset both software and hardware capture registers, then send the x-ray on command. At that point turn on the generator if the flow rate is above 4.0 l/per. Min. In D8 tools.

I have seen some coolant leak into the resovoir, it should still work. You should drain the tank and re-fill with distilled water and check to make sure the chiller cycles correctly.

Can you do a file and save as and send it to teklink@icloud.com?

Kind regards,

Dave

Report this Post
avatar placemarkReply by
ilyas

Hi Dave I will try this as soon as possible thanks.

Report this Post
TEKLINKReply by
TEKLINK

Hello Ilyas,

How did you make out with the problem with the D8?

Kind regasrds,

Dave

 

Report this Post
avatar placemarkReply by
ilyas

Hello Dave

I haven't done anything yet ,because i found that the cooler is down so I sent it to repair. When I recover it I will let you know.

Thanks Dave.

                               your faithfully,

Ilyas 

 

Report this Post
avatar placemarkReply by
Steve01

Hi Dave,

 

I have a 2 years old Bruker XRD and it showed generator error 21 (max KV overshoot). Is there a hardware reset we can do. I did safety board reset but  that didnt help. Whatelse we can do to fix this issue.

 

Thanks

 

Steve

Report this Post
avatar placemarkReply by
Steve01

Hi Dave,

 

I have a 2 years old Bruker XRD and it showed generator error 21 (max KV overshoot). Is there a hardware reset we can do. I did safety board reset but  that didnt help. Whatelse we can do to fix this issue.

 

Thanks

 

Steve

Report this Post
TEKLINKReply by
TEKLINK

Hi Steve,

In the older generators error 21 was power cut. There is no error 21 in the Davinci, interesting. So what I would do is close the measurement software, stop and exit the measerver bottom right by the clock. Power off the D8 from the withe then red switch on the lower left side and wait 30 seconds. Turn on the D8 power again and let it boot. When it is done booting start the measurement software and then go to the tools tab. Then try to turn on the generator.

Do you get any errors now? Are there any error icons flashing on the generator button?

If no x-rays can you send a status file from tools.

Thanks,

Dave

Report this Post
avatar placemarkReply by
Steve01

Hi can you send me your email address, I will send you the state file.

Thanks

Report this Post

Page 1 of 2