Discussion Category:  Software (HPLC)Software (GC)

problem in login

When i opened total chrom workstatoin through TC navigator, user name and password not matching. Showing an error '"unable to read system configuration, check total chrom process account", kindly help to solve this error.

avatar placemark

Asked by

brbraju
Report this Post

11 Replies

avatar placemarkReply by
ECI

Hi Hammad

What OS did you install your TotalChrom?

Report this Post
avatar placemarkReply by
Hammad

Yes i used it previously, luckily i changed the wavelenght from 205 nm to 238nm and pressed A/Z, it worked and UV/Vis detector starting to go in "External control" mode .. Thanks alot for time to time guidance.

Report this Post
avatar placemarkReply by
joseph@nwdls.com

Hammad. Has this system been used previously in working condition? I ask because some solvents may absorb at the wavelength you might be using and may cause that error. That error may also be caused by gas bubbles in the flowcell.

Report this Post
avatar placemarkReply by
Hammad

Thanks alot for guidance.. I did above and my HPLC worked so well. But after working for about one week, PE, UV/VIS detector Series 200 does not respond. It turns on but does not go for External Control. I have reinstalled TotalChrom, SoftLink, tried new data cable, changed Serial Port card. On the module screen sometimes appear the error message of A/Z error Out of Range. Please guide me.

Report this Post
avatar placemarkReply by
joseph@nwdls.com

Your welcome. After installation if you have any communication problems with the instrument or configuration to instrument issues you should turn the instrument off, turn any external Link boxes off, turn your PC completely off to cycle everything. Sometimes with Totalchrom just rebooting doesn't work but if you turn the PC completely off for a minute to clear the board it'll work. 

Good Luck!

Report this Post
avatar placemarkReply by
Hammad

Dear Joseph,

Great thanks for the guidance..I am realy obliged by your prompt and accurate help.

Once again great thanks

Report this Post
avatar placemarkReply by
joseph@nwdls.com

Hammad. You need to give the tcprocess account administrator rights. Also make an account called "manager" with administrator rights. When you install the software one of the first screens, right after you pick the installation designation (C:\PenExe), the next screen is for "License Management Options." If you made the "tcprocess" account local to that computer (not on a network [domain]) then type "tcprocess" as the "account." When  you setup the tcprocess account on your PC you should have given it a password; enter that password on the "License Manager Options" screen. For "LCD Service Startup" I would choose "Automatic."

    After the installation is complete, reboot the computer and login to your pc under the "manager" account you created. Then, open C:\PenExe\TcWS\Ver6.[yourTCversion]\TCWS_Links\SysConfig shortcut. When it prompts you for a username and password enter "manager" for the username and "manager" for the password. The first time you login after installation you have to use the "manager" account and login. If that does not work then enter "manager" for the user login and leave the password field blank. Once into "SysConfig" then you can create any User Accounts in Totalchrom you want and designate passwords or choose to open with your PC user login.

   Hope that helps.

Report this Post
avatar placemarkReply by
Hammad

Thanks Mr. Joseph,

I did above tries. But failed. Then I tried to reinstall the software.

During reinstallaion I first prepared the TotalChrom work station/tcprocess account on my PC with limited rights. Then Installed the software from administrator account and use the id of      tcprocess      during installion. After completing the installation i tried agaion but failed and got the message "Unable to read system configuration: Check TotalChrom Process account.

Please guide.

Report this Post
avatar placemarkReply by
joseph@nwdls.com

When the software was installed a user account on your pc should have been made called "manager." You should be able to log into your pc as "manager" and either use manager as the user name to login, with no password; or manager as the user name and "manager" as the password. From there you could go to System Configuration and modify your user info in TC. If that doesn't work you could try the following:

Go to C:\PenExe\TcWs\Ver[#]\TcWS_Links folder ->

   Open "Admin Tool" folder -> Open the Change LCD Account/Password (keys icon). Make sure the correct user account is listed (typically "tcprocess").

The User should should be "tcprocess" with a designated password (typically). That user account should have been created on the PC before installing the software and prompted during the install to be designated as the processing account totalchrom uses to handle the background processes. If that user name is not the name that was designated at install to handle the background processes then you may have to reinstall the software and redesignate the process account. See your user manual "Workstation_Amg_N5156025c"

Report this Post
avatar placemarkReply by
Hammad

Quote adoloo2008@yahoo.com

Please configure permission c:/penexe folder.

I am having same problem. Please let us know how to do this.

Report this Post

Page 1 of 2